Miesiąc: Sierpień 2018

Instalacja Docker na Debian 8 z wirtualizacją OpenVZ

Do poprawnego działania Docker wymaga kernela 3.10  lub wyższego, co przy wciąż popularnej wirtualizacji OpenVZ Legacy  używającej  jądra 2.6.32 jest sporym problemem. Istnieje jednak sposób by uruchomić i korzystać z docker  na wirtualizacji openvz – wymagany jest jednak system debian 8 i określona (1.10.3-0) wersja dockera We wpisie pokażę jak uruchomić docker na debian 8, jednak

Mysql Can’t open and lock privilege tables: Table ‘./mysql/servers.MYI’ is read only

Aktualizacja mysql na serwerach z DirectAdmin to w teorii prosta sprawa – wystarczy podmienić wersję w options.conf, następnie ./build update , ./build mysql i gotowe ! Nie zawsze jednak pójdzie wszystko gładko – a już szczególnie wtedy gdy komunikat błędu  nie mówi nic sensownego o problemie.